<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://sawoman.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://sawoman.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://sawoman.com';var et_post_id='10991';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Play like a girl… | San Antonio Woman Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sawoman.com/2019/03/play-like-a-girl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Play like a girl… | San Antonio Woman Magazine" />
<meta property="og:description" content="and succeed" />
<meta property="og:url" content="https://sawoman.com/2019/03/play-like-a-girl/" />
<meta property="og:site_name" content="San Antonio Woman Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SanAntonioWoman/" />
<meta property="article:tag" content="career" />
<meta property="article:tag" content="cyndi taylor krier" />
<meta property="article:tag" content="determination" />
<meta property="article:tag" content="growth" />
<meta property="article:tag" content="jason roberts" />
<meta property="article:tag" content="jenny carnes" />
<meta property="article:tag" content="leading ladies" />
<meta property="article:tag" content="meredith kay" />
<meta property="article:tag" content="passion" />
<meta property="article:tag" content="practice" />
<meta property="article:tag" content="san antonio women" />
<meta property="article:tag" content="shantel wilkins" />
<meta property="article:tag" content="skills" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="teamwork" />
<meta property="article:tag" content="youth sports" />
<meta property="article:section" content="Mar/Apr 19" />
<meta property="article:published_time" content="2019-03-21T16:02:37+00:00" />
<meta property="article:modified_time" content="2019-03-22T17:25:03+00:00" />
<meta property="og:updated_time" content="2019-03-22T17:25:03+00:00" />
<meta property="og:image" content="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-all.jpg" />
<meta property="og:image:secure_url" content="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-all.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="513" />
<meta property="og:image:alt" content="LeadingLadies all" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Antonio Woman Magazine &raquo; Feed" href="https://sawoman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Woman Magazine &raquo; Comments Feed" href="https://sawoman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="San Antonio Woman Magazine &raquo; iCal Feed" href="https://sawoman.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Woman Magazine &raquo; Play like a girl… Comments Feed" href="https://sawoman.com/2019/03/play-like-a-girl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sawoman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sawoman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://sawoman.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://sawoman.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-extra-builder-css-css'  href='https://sawoman.com/wp-content/plugins/dwd-add-category-builder-to-divi-extra/css/dwd-extra-builder.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://sawoman.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://sawoman.com/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.48cf.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://sawoman.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.8b63.min.css?ver=3.2.4' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://sawoman.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://sawoman.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpurp_style_minified-css'  href='https://sawoman.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public-forced.css?ver=3.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style1-css'  href='https://sawoman.com/wp-content/plugins/wp-ultimate-recipe/vendor/font-awesome/css/font-awesome.min.css?ver=3.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style2-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=3.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sawoman.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://sawoman.com/wp-content/themes/Extra/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://sawoman.com/wp-content/themes/Child-Theme/style.css?ver=2.21.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3Aregular%2C700%7CJudson%3Aregular%2Citalic%2C700%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.1.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://sawoman.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://sawoman.com/wp-content/uploads/master-slider/custom.css?ver=14.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://sawoman.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.9'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ResizeSensor.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ElementQueries.min.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='https://sawoman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sawoman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sawoman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://sawoman.com/?p=10991' />
<link rel="alternate" type="application/json+oembed" href="https://sawoman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sawoman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;format=xml" />
    <style>


    </style>

<style type="text/css">

/** PBE CSS **/

#pbe-above-content-wa-wrap .et_pb_widget {
    display: block;
    width: 100%;
    position: relative;
    margin-top: -15px;
    margin-bottom: 50px;
}

#pbe-above-content-wa-wrap .et_pb_section {
    z-index: 99;
}

#pbe-below-content-wa-wrap .et_pb_widget {
    display: block;
    width: 100%;
    position: relative;
    margin-top: -15px;
}

#pbe-below-content-wa-wrap .et_pb_section {
    z-index: 99;
}

#main-header .et_pb_widget {
    width: 100%;
}

#main-header .et_pb_widget p {
    padding-bottom: 0;
}

#pbe-above-header-wa .widget-conditional-inner {
    background: #fff;
    padding: 0;
    border: none;
}

#pbe-above-header-wa select {
    background: #f1f1f1;
    box-shadow: none;
    border-radius: 3px;
    height: 40px;
    padding-left: 10px;
    padding-right: 10px;
    border: none;
}

#pbe-footer-wa-wrap .et_pb_widget {
    width: 100%;
    display: block;
}

.page-container form input[type=text] {
    display: block;
    margin-bottom: 20px;
    width: 100%;
    background: #f1f1f1;
    padding: 10px 20px;
    box-shadow: none;
    border: none;
    font-weight: 700;
}

.page-container form p {
    font-size: 14px;
}

.page-container form {
    padding: 10px 20px;
}

#pbe-footer-wa-wrap {
    position: relative;
    top: -15px;
}

</style>
    <link type="text/css" rel="stylesheet" href="https://sawoman.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
		<script>var ms_grabbing_curosr = 'https://sawoman.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://sawoman.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />

<!-- Molongui Authorship Premium 3.2.4, visit: https://molongui.amitzy.com/product/authorship -->
<meta name="author" content="Meredith Kay"><!-- /Molongui Authorship -->

		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": ""}});
		</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sawoman.com"><link rel="https://theeventscalendar.com/" href="https://sawoman.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #111f3c; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover, .et_monarch .et_social_mobile .et_social_icons_container li:hover { background: #07c1c1 !important; } .et_social_sidebar_border li { border-color: #07c1c1 !important; } 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' SanAntonioWoman.com | Site Managed by<a href="http://pixelworksonline.com" target="_blank" class="pixelworksonlinelogo"><img style="height: 25px" src="https://sawoman.com/wp-content/uploads/2016/11/pixelworks-logo.png"></a>');
});
</script><link rel="icon" href="https://sawoman.com/wp-content/uploads/2018/05/cropped-woman-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://sawoman.com/wp-content/uploads/2018/05/cropped-woman-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sawoman.com/wp-content/uploads/2018/05/cropped-woman-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://sawoman.com/wp-content/uploads/2018/05/cropped-woman-ico-270x270.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://sawoman.com/wp-content/cache/et/global/et-extra-customizer-global-15541282862548.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-10991 single-format-standard _masterslider _ms_version_3.5.3 tribe-no-js et_monarch et_extra et_pb_pagebuilder_layout et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-7209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7209"><a href="http://sawoman.com">Home</a></li>
<li id="menu-item-7365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7365"><a>Featured</a>
<ul class="sub-menu">
	<li id="menu-item-5578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5578"><a href="https://sawoman.com/category/profile/">Cover Profile</a></li>
	<li id="menu-item-5409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5409"><a href="https://sawoman.com/category/leading-ladies/">Leading Ladies</a></li>
	<li id="menu-item-5413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5413"><a href="https://sawoman.com/category/women-in-business/">Women in Business</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5415"><a href="https://sawoman.com/category/business-woman-spotlight/">Business Woman Spotlight</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5414"><a href="https://sawoman.com/category/role-model/">Role Model</a></li>
	<li id="menu-item-7897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7897"><a href="https://sawoman.com/category/guys-to-know/">Guys to Know</a></li>
	<li id="menu-item-9598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9598"><a href="https://sawoman.com/the-dossier/">The Dossier</a></li>
</ul>
</li>
<li id="menu-item-7367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7367"><a>Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7368"><a href="https://sawoman.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-7369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7369"><a href="https://sawoman.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-5570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5570"><a href="https://sawoman.com/category/at-home/">At Home</a></li>
	<li id="menu-item-5576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5576"><a href="https://sawoman.com/category/mommy-matters/">Mommy Matters</a></li>
	<li id="menu-item-5579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5579"><a href="https://sawoman.com/category/sustainable-gardening/">Sustainable Gardening</a></li>
	<li id="menu-item-7675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7675"><a href="https://sawoman.com/category/active-living/">Active Living</a></li>
	<li id="menu-item-7376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7376"><a href="https://sawoman.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-7374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7374"><a href="https://sawoman.com/category/food-and-drinks/">Food &#038; Drinks</a></li>
<li id="menu-item-7370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7370"><a>Art &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5411"><a href="https://sawoman.com/category/travel/">Travel</a></li>
	<li id="menu-item-7896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7896"><a href="https://sawoman.com/category/guides/">Hill Country</a></li>
	<li id="menu-item-7371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7371"><a href="https://sawoman.com/category/artbeat/">Artbeat</a></li>
	<li id="menu-item-7372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7372"><a href="https://sawoman.com/category/cityscene/">Cityscene</a></li>
	<li id="menu-item-7373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7373"><a href="https://sawoman.com/category/entertaining-2/">Entertaining</a></li>
</ul>
</li>
<li id="menu-item-7361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7361"><a>Web Exclusive</a>
<ul class="sub-menu">
	<li id="menu-item-11116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11116"><a href="https://sawoman.com/category/whats-new/">What&#8217;s New</a></li>
	<li id="menu-item-9868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9868"><a href="https://sawoman.com/category/the-scoop/">The Scoop</a></li>
	<li id="menu-item-7753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7753"><a href="https://sawoman.com/category/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-7405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7405"><a href="https://sawoman.com/archive/">Past Issues</a></li>
<li id="menu-item-8512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8512"><a href="https://sawoman.com/events/">Event Calendar</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-10991" class="module single-post-module post-10991 post type-post status-publish format-standard has-post-thumbnail hentry category-leading-ladies category-mar-apr-19 tag-career tag-cyndi-taylor-krier tag-determination tag-growth tag-jason-roberts tag-jenny-carnes tag-leading-ladies tag-meredith-kay tag-passion tag-practice tag-san-antonio-women tag-shantel-wilkins tag-skills tag-sports tag-teamwork tag-youth-sports et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Play like a girl…</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="#molongui-disabled-link" class="url fn" title="Posts by Meredith Kay" rel="author">Meredith Kay</a> | <span class="updated">Mar 21, 2019</span> | <a href="https://sawoman.com/category/leading-ladies/" rel="tag">Leading Ladies</a>, <a href="https://sawoman.com/category/issue/mar-apr-19/" rel="tag">Mar/Apr 19</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-all.jpg" alt="Play like a girl…" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="et-boc" class="et-boc">
			
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p></p>
<h2 style="text-align: center;">..and succeed</h2>
<p></p>
<p></p>
<p style="background-color: #97e5c8;" class="has-background has-drop-cap">Not all little girls grow up wearing princess dresses, tutus, and ribbons in their hair. Some girls would rather wear cleats than heels, and play defense instead of having a tea party. Some of us grew up dreaming of being on the court or on the field, hearing the crowd cheer us on. We would rather be competing than sitting in the stands or watching from the sidelines. Participating in a sports program when we are young teaches us teamwork, the importance of practice, and instills a confidence that comes with knowing that you did your best, win or lose. When most people use the phrase, “You play like a girl,” it is not normally meant to be a compliment, but for three remarkable San Antonio women, this comment will be welcomed with a smile and a sense of pride.</p>
<p></p>
<p></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-all.jpg" alt="LeadingLadies all" class="wp-image-10992" width="569" height="486" srcset="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-all.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-all-300x257.jpg 300w, https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-all-150x128.jpg 150w" sizes="(max-width: 569px) 100vw, 569px" /></figure>
</div>
<p></p>
<p></p>
<hr class="wp-block-separator" />
<p></p>
<p></p>
<h3>Jenny Carnes</h3>
<p></p>
<p></p>
<p>Sr. Vice President &amp; C.O.O. at San Antonio Sports<br /><em>“Putting San Antonio on the Map One Sporting Event at a Time” </em></p>
<p></p>
<p></p>
<figure class="wp-block-image"><img src="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Jenny.jpg" alt="LeadingLadies Jenny" class="wp-image-10993" srcset="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Jenny.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Jenny-300x256.jpg 300w, https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Jenny-150x128.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
<p></p>
<p></p>
<p>When your dad is the head umpire in a small Texas town, it is only natural to follow in his athletic footsteps, and that is exactly what Jenny Carnes has done. Growing up in Uvalde, Carnes grew to love sports. She would play pick up games with the boys around her, including her brother, and became quite competitive. She played baseball and volleyball, but her strongest sports were basketball and tennis. In fact, Carnes earned a basketball scholarship to the University of the Incarnate Word and has called San Antonio her home ever since. Youth sports, along with her parents’ strong athletic influence, taught her how to balance the physical with the mental, and she thrived in the college environment. This led her to take a chance when her roommate, a key member of the university tennis team, injured her ankle and suggested that Carnes contact the coach about becoming a member of the team to fill in for her. With her natural athletic ability and experience playing tennis in high school, she walked on to the team and played all four years while carrying a full academic load, earning her degree in Business Administration, and ultimately becoming the university&#8217;s first-ever basketball All American in 1999.</p>
<p></p>
<p></p>
<p>Most college graduates don’t find their dream jobs right out of school. Most of us must pay our dues, work jobs that have nothing to do with our areas of study, or even work two or more menial jobs until we can find that first “real” job that allows us to embark upon our desired career. Some may say that Jenny Carnes got lucky, landing her dream job as early as she did, but those that know her know she positioned herself precisely and worked very hard as a young intern, and it all paid off. Starting her career with San Antonio Sports, formerly the San Antonio Sports Foundation, Carnes did whatever it took to become invaluable to the organization. She helped to build the Sports Tourism division, and throughout her nearly 20-year tenure with the organization, Carnes has been instrumental in bringing six regional NCAA tournaments and five Final Four events to San Antonio. </p>
<p></p>
<p></p>
<p>Last year, the Men’s Final Four basketball tournament brought 145,000 people to the Alamo City over three days. Carnes and her team worked tirelessly to make sure that every single detail was taken care of; from handling the visiting media, dignitaries, volunteers and team personnel, to coordinating the concerts, fan experiences and multiple venue events that take place over the exciting, and activity-filled weekend. The bid process to secure a Final Four tournament can sometimes take up to five years, and a city cannot bid for future events in the same year that they are hosting the event. It is an arduous process with endless red tape, but Carnes and her amazing team at San Antonio Sports have already been hard at work planning the 2021 Women’s Final Four, along with the 2025 Men’s Final Four events.</p>
<p></p>
<p></p>
<p>Jenny Carnes is a tenacious competitor and carries an intense, but friendly, demeanor. She gets excited when discussing the impact that these events have had, and will continue to have, on San Antonio. <strong>“Not only do these events have a huge economic impact on our city, but the residual impact for tourism can be felt for years. We are putting San Antonio on the map as a premier sports destination while allowing the people of San Antonio to experience world-class sporting events.&#8221;</strong> </p>
<p></p>
<p></p>
<p>Mother to two little girls, Carnes is already preparing her daughters to compete in this world, trying out a variety of youth sports, so they can discover their own strengths. Carnes loves to ski and becomes “an incredibly unpleasant person” if she doesn’t get to hit the slopes at least once a year. Growing up an athlete has taught her the value of working hard toward a goal that benefits the team, and the city of San Antonio is blessed to have such an amazing team leader to take us into U.S. sports history.</p>
<p></p>
<p></p>
<hr class="wp-block-separator" />
<p></p>
<p></p>
<h3>Shantel Wilkins</h3>
<p></p>
<p></p>
<p>Deputy Managing Director at The Kronkosky Charitable Foundation<br /><em>“Overcoming obstacles to separate herself from the pack”</em></p>
<p></p>
<p></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Shantel.jpg" alt="LeadingLadies Shantel" class="wp-image-10994" width="433" height="649" srcset="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Shantel.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Shantel-200x300.jpg 200w, https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Shantel-150x225.jpg 150w" sizes="(max-width: 433px) 100vw, 433px" /></figure>
</div>
<p></p>
<p></p>
<p>Imposing. Confident. Assertive. These are the words that come to mind when you meet Shantel Wilkins for the first time. Always taller than the other kids her age, Shantel spent the early part of her childhood just trying to make sense of, and survive her circumstances. Her mother had her when she was only 17 years old and raised Shantel, and her two brothers, as a single parent, with limited resources. Shantel was shy and insecure, having been sexually abused by her stepfather as a young girl, but her entire outlook on life changed when she met Tina Powers, her middle school basketball coach. She was recruited to play because of her height, but Coach Powers saw something special in Shantel and set out to help her become the strong and confident woman that she is today.  </p>
<p></p>
<p></p>
<p>Wilkins worked hard, spending summers training with Coach Powers and played pick up basketball with the boys in the neighborhood every chance that she got. These formative years taught her to be tenacious and tough, as she worked to set a good example for her younger brothers and to not become just another statistic based on her circumstances.</p>
<p></p>
<p></p>
<p>“If I had been a statistic, no one would have judged me or been surprised, but <strong>sports helped me define who I could be. Playing sports was my way to escape the reality of my circumstances. Basketball allowed me to harness and focus my energy away from my personal issues. On the court, nobody could judge me personally, or take away my success. Through basketball, I found my spot</strong>.”</p>
<p></p>
<p></p>
<p>Coach Powers followed Shantel’s progress through high school and eventually became her basketball coach again in her senior year at Westwood High School in Austin. Her hard work, and Powers’ great coaching, led to several college scholarship offers including Concordia University and the University of Mary Hardin Baylor, but she chose to study Communication Arts and play for the University of the Incarnate Word. She wanted to study at a smaller university that wouldn&#8217;t be overwhelming, as she really didn&#8217;t have a road map to where she wanted her life to take her.  </p>
<p></p>
<p></p>
<p>Shantel worked hard after college, and became the P.R. assistant to Representative McClendon before moving on to work with the Girl Scouts of America, the San Antonio River Authority, and then to Boeing, where she held the position as the Global Corporate Citizenship Community Investor for 11 years. Her career then led her to become a Senior Vice President and Philanthropic Client Manager for Bank of America, before recently joining the team at the Kronkosky Charitable Foundation. Today, she serves as the Deputy Managing Director, responsible for helping to decide where foundation funds can best serve the San Antonio community and surrounding areas.</p>
<p></p>
<p></p>
<p>Wilkins is an advocate for girls of color, and hopes that her example will inspire young ladies to rise above their circumstances to find their paths in life and strive to live their best lives. She has been an inspiration to her family as well. Both of her brothers became athletes and one of them even had a career in the NFL, playing on Special Teams under Coach Mac Brown at UT Austin, and then for the Green Bay Packers, the Cincinnati Bengals and the Atlanta Falcons. Her mother was also inspired to go to college where she earned her Bachelor’s degree, and eventually her Master’s degree. She still lives in Austin and owns her own business. </p>
<p></p>
<p></p>
<p>Shantel has a son, who is already showing signs of becoming an athlete, with his mother’s intense competitive spirit. She is an elegant and intelligent force to be reckoned with, and will hopefully have the opportunity to inspire the lives of many young ladies for years to come.</p>
<p></p>
<p></p>
<hr class="wp-block-separator" />
<p></p>
<p></p>
<h3>Cyndi Taylor Krier</h3>
<p></p>
<p></p>
<p>Principal Partner at Krier Consulting Group<br /><em>“Everything I know, I learned on the court”</em></p>
<p></p>
<p></p>
<div class="wp-block-image">
<figure class="aligncenter"><img src="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Cyndi.jpg" alt="LeadingLadies Cyndi" class="wp-image-10995" srcset="https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Cyndi.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Cyndi-300x200.jpg 300w, https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-Cyndi-150x100.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
</div>
<p></p>
<p></p>
<p>Over the years, there have been several studies that show that successful women in business have one thing in common: most of them have played competitive sports at some time in their lives. This should not be surprising. Many little girls are not taught from an early age to be tough, or that they can compete on the same level as boys. Some girls grow up believing this to be true, but some girls grab a bat, or a ball, or dive in to compete, and grow up to be strong and successful individuals, business leaders and trailblazers. Such is the story of Cyndi Taylor Krier, one of San Antonio’s most successful and influential women today.</p>
<p></p>
<p></p>
<p>Growing up in George West, Texas, Cyndi Taylor’s grandmother did not approve of little girls playing sports with the boys, and she certainly didn’t think it was appropriate for her granddaughter to play basketball. However, Cyndi found her place on the court in middle school and a sense of comradery and sisterhood that she didn&#8217;t have at home. Cyndi stretched her talents playing volleyball, tennis, track, and softball, but it was on the basketball court where she reshaped her way of thinking. Sports allowed her to grow from a &#8220;mousy little girl&#8221; to a strong and confident young woman. </p>
<p></p>
<p></p>
<p>Cyndi states, “I wasn’t the best player on the team, but I was one of the most committed.” She even tells how she and her teammates would wear leg weights under their dresses all day during school to strengthen their legs. She also remembers having to share uniforms with the volleyball team, as girls’ basketball was just getting recognized. “The seasons overlapped, so sometimes we would have to wear sweaty uniforms handed down from the volleyball team, fresh from a game.”</p>
<p></p>
<p></p>
<p>Following high school and several successful basketball seasons, Cyndi moved to San Antonio to attend Trinity University and San Antonio College, before transferring and graduating from UT Austin with a journalism degree. She went on to earn her law degree from there as well and began her illustrious career in Washington, D.C. as a White House intern under the Nixon and Ford administrations. Krier also worked for U.S. Senator John Tower (R-Texas) and then moved back to Texas to run his Houston office, before moving home to San Antonio to begin her own political career.   </p>
<p></p>
<p></p>
<p>In 1985, Cyndi Taylor Krier became the first woman elected to represent Bexar County in the Texas State Senate. She held this office until 1992 and served on numerous Senate committees throughout her career. She even received the Texas Bar Foundation award for her help in developing and passing the Texas Alternative Dispute Resolution Act. This legislation has led to the resolution of hundreds of thousands of lawsuits through litigation, in less time and at less cost to litigants and taxpayers. </p>
<p></p>
<p></p>
<p>From 1992 to 2001, Cyndi served as a Bexar County Judge, where she helped to oversee millions of dollars in budgets that affected county employees as well as public programs. Upon leaving office, she was honored with the naming of the Cyndi Taylor Krier Juvenile Correctional Treatment Center.</p>
<p></p>
<p></p>
<p>For the past 20 years, Cyndi has held numerous prestigious positions with the University of Texas system, and USAA, as well as running her own law practice. Today, Cyndi and her husband, Joe Krier, run Krier Consulting Group, Inc., which focuses on helping public and private sector entities “work better together by understanding each other’s perspectives” to resolve conflict and achieve similar goals. She is still practicing teamwork and teaching others to do the same. She has played in the Senior Games since turning 50 and serves on the board of San Antonio Sports, where she believes in their goal of creating opportunities for San Antonio youth through sports. Krier is one amazing lady, and she continues to inspire other women with her story, her experience, and a philosophy that has made her successful.</p>
<p></p>
<p></p>
<p><strong>Humbly, she states, “You don’t have to be the best, but you always have to give your best.”</strong></p>
<p></p>
<p></p>
<p>In a world that just gets more competitive every day, having a strong foundation as a woman is essential when embarking upon a chosen career path, and sometimes the opportunities to build and strengthen our character when we are young aren’t very clear. Participating in youth sports is one way that is proven to do this. On a team, we cannot only focus on ourselves. We must direct our focus and our energies on what is best for the team, and this philosophy will also carry over, and manifest its success, in the professional arena. Very few endeavors and organizations will find success at the hands of just one individual. They say that it takes a village, but sometimes it just takes an individual’s dedication to the goals of a great team.</p>
<p></p>
<p></p>
<p>By Meredith Kay<br />Photography by Jason Roberts</p>
<p></p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->			</div>
			
		</div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.4 -->
<!-- https://molongui.amitzy.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-3043009433"
     class="molongui-author-box"
     data-plugin-release="3.2.4"
     data-plugin-version="free"
     data-box-layout="layout-1"
     data-multiauthor="false"
     data-author-type="guest"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 20px auto;">

	
    <div class="molongui-author-box-container
                                molongui-border-style-solid                molongui-border-width-1-px
                mabc-shadow-right"
         style="border-color: #a5a5a5;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="guest-10978">
            
<div class="molongui-author-box-content-top">

	
</div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

    <!-- Author picture -->
    
	<div class="molongui-author-box-item molongui-author-box-image">
		                <span>
                    <img alt='' src='https://secure.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo avatar-default mabt-radius-rounded molongui-border-style-solid molongui-border-width-0-px' height='150' width='150' />                </span>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="molongui-author-box-item molongui-author-box-data">

        <!-- Author name -->
        
<div class="molongui-author-box-title">
	<h1 class="molongui-font-size-16-px
	           molongui-text-align-left                              molongui-text-case-none"
        style="color: inherit"
        itemprop="name">
                        <span class="molongui-font-size-16-px molongui-text-align-left" style="color:inherit;">
			        Meredith Kay                </span>
	            	</h1>
</div>
        <!-- Author metadata -->
        
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

        <!-- Author bio -->
        
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    	</div>
</div>

        
    </div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://sawoman.com/2019/03/play-like-a-girl/&#038;t=Play%20like%20a%20girl%E2%80%A6" class="social-share-link" title="Share &quot;Play like a girl…&quot; via Facebook" data-network-name="facebook" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Play%20like%20a%20girl%E2%80%A6%20https://sawoman.com/2019/03/play-like-a-girl/" class="social-share-link" title="Share &quot;Play like a girl…&quot; via Twitter" data-network-name="twitter" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://sawoman.com/2019/03/play-like-a-girl/&#038;t=Play%20like%20a%20girl%E2%80%A6" class="social-share-link" title="Share &quot;Play like a girl…&quot; via Google +" data-network-name="googleplus" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://sawoman.com/2019/03/play-like-a-girl/&#038;t=Play%20like%20a%20girl%E2%80%A6" class="social-share-link" title="Share &quot;Play like a girl…&quot; via Tumblr" data-network-name="tumblr" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://sawoman.com/2019/03/play-like-a-girl/&#038;description=Play%20like%20a%20girl%E2%80%A6&#038;media=https://sawoman.com/wp-content/uploads/2019/03/LeadingLadies-all-150x150.jpg" class="social-share-link" title="Share &quot;Play like a girl…&quot; via Pinterest" data-network-name="pinterest" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://sawoman.com/2019/03/play-like-a-girl/&#038;title=Play%20like%20a%20girl%E2%80%A6" class="social-share-link" title="Share &quot;Play like a girl…&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://sawoman.com/2019/03/play-like-a-girl/&#038;title=Play%20like%20a%20girl%E2%80%A6" class="social-share-link" title="Share &quot;Play like a girl…&quot; via Buffer" data-network-name="buffer" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://sawoman.com/2019/03/play-like-a-girl/&#038;title=Play%20like%20a%20girl%E2%80%A6" class="social-share-link" title="Share &quot;Play like a girl…&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Play like a girl…&quot; via Email" data-network-name="basic_email" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Play like a girl…&quot; via Print" data-network-name="basic_print" data-share-title="Play like a girl…" data-share-url="https://sawoman.com/2019/03/play-like-a-girl/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #238388;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://sawoman.com/2019/03/sara-neel/" rel="prev"><span class="button">Previous</span><span class="title">Sara Neel</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://sawoman.com/2019/03/kim-reese-azar/" rel="next"><span class="button">Next</span><span class="title">Kim Reese Azar</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="#molongui-disabled-link" rel="author" title="View all posts by Meredith Kay">Meredith Kay</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://sawoman.com/2019/03/sticks-stones-words-hurt/" title="Sticks, Stones, &#038; Words Hurt" class="post-thumbnail">
				<img src="https://sawoman.com/wp-content/uploads/2019/03/mommymatters-Xtra-bully-440x264.jpg" alt="Sticks, Stones, &#038; Words Hurt" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://sawoman.com/2019/03/sticks-stones-words-hurt/">Sticks, Stones, &#038; Words Hurt</a></h4>
									<p class="date"><span class="updated">March 18, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://sawoman.com/2005/07/the-gals-in-blue-police-work-may-still-be-a-mans-world-but-some-brave-women-are-proving-themselves-in-the-ranks/" title="The Gals in Blue:  Police work may still be a man’s world, but some brave women are proving themselves in the ranks" class="post-thumbnail">
				<img src="https://sawoman.com/wp-content/uploads/2005/07/galsblue1.jpeg" alt="The Gals in Blue:  Police work may still be a man’s world, but some brave women are proving themselves in the ranks" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://sawoman.com/2005/07/the-gals-in-blue-police-work-may-still-be-a-mans-world-but-some-brave-women-are-proving-themselves-in-the-ranks/">The Gals in Blue:  Police work may still be a man’s world, but some brave women are proving themselves in the ranks</a></h4>
									<p class="date"><span class="updated">July 30, 2005</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://sawoman.com/2007/11/a-child-of-their-own/" title="A Child of Their Own" class="post-thumbnail">
				<img src="https://sawoman.com/wp-content/uploads/2007/11/1107-upfront1.jpeg" alt="A Child of Their Own" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://sawoman.com/2007/11/a-child-of-their-own/">A Child of Their Own</a></h4>
									<p class="date"><span class="updated">November 28, 2007</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://sawoman.com/2017/01/up-front-2/" title="Winter Romance: Finding Love in Later Years" class="post-thumbnail">
				<img src="https://sawoman.com/wp-content/uploads/2017/01/UpFront-MaggieBlair-440x264.jpg" alt="Winter Romance: Finding Love in Later Years" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://sawoman.com/2017/01/up-front-2/">Winter Romance: Finding Love in Later Years</a></h4>
									<p class="date"><span class="updated">January 17, 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/play-like-a-girl/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sawoman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10991' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1a3e7eb12" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://sawoman.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">Current Issue</h4>			<div class="textwidget"><div data-configid="3346278/68416064" style="width:100%; height:357px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

<hr />

<a href="https://pixelworksonline.wufoo.com/forms/r7x3a7"><img src="https://sawoman.com/wp-content/uploads/2015/08/subscribe-button2.jpg"></a>

<hr />

<a href="https://sawomanconnect.com/directory/" target="_blank"><img alt="San Antonio woman connect banner ad" src="https://sawoman.com/wp-content/uploads/2018/05/connect-banner-330.jpg"></a>

<hr /></div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">VIEW</h4><div class="textwidget custom-html-widget"><a href="https://sawoman.com/the-dossier/2019-dossier/focus-interior-designers-decorators/" target="_blank"><img alt="Read The Dossier" src="https://sawoman.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-21-at-4.02.56-PM.png"></a>

<hr />

<a href="http://sawoman.com/archive/" target="_blank"><p style="text-align:center; font-size:28px; text-transform:uppercase; background-color: #111F3C; color: white;">Read Past Issues</p></a>

<hr /></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<hr />

<a href="http://www.twinliquors.com" target="_blank" rel="nofollow"><img src="https://sawoman.com/wp-content/uploads/2019/04/TL19_20-06-Banners-Italian-Wine-300x250-Static.jpg"></a>

<hr />

<a href="http://www.keithzarspools.com" target="_blank" rel="nofollow"><img src="https://sawoman.com/wp-content/uploads/2018/12/78209-Ad-3.jpg"></a>

<hr />

<a href="http://www.QuarryMarket.com" rel="nofollow" target="_blank"><img src="https://sawoman.com/wp-content/uploads/2019/02/AQM-digital.jpg"></a>

<hr />

<a href="https://www.ssacpa.com/" rel="nofollow" target="_blank"><img src="https://sawoman.com/wp-content/uploads/2018/03/schwartz-300.gif"></a>

<hr />

<a href="https://www.thealleyonbitters.com/" rel="nofollow" target="_blank"><img src="https://sawoman.com/wp-content/uploads/2019/01/LIGHT-UP.png"></a>

<hr />

<a href="https://www.sanantonionewhomes.com/" target="_blank" rel="nofollow"><img src="https://sawoman.com/wp-content/uploads/2018/10/SANewHomeBanner.png" width="300px"></a>

<hr />							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									
<hr />

<a href="http://www.saprivateschools.com"><img src="https://78209magazine.com/wp-content/uploads/2017/03/SAprivateschoolsBanner.png"></a>

<hr />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Banner -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8220318808298745" data-ad-slot="5901538660"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Follow Us on Social Media</h4>			<div class="textwidget"><hr/>

<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass=" " data-href="https://www.facebook.com/SanAntonioWoman" data-hide-cover="true" data-width="300" data-height="250" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="true">
							</div> 
							
						</div>
					

<div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_2" style="width:100%; " data-id="1930674982" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1930674982&quot;, &quot;headercolor&quot;: &quot;000000&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;,&quot;callback&quot;: &quot;MGY1YWNjNmEzYWEz.NDA5ZDkwYWE3NTRjNzVkYmNiZDA=&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"1930674982.M2E4MWE5Zg==.MGY1YWNjNmEzYWEz.NDA5ZDkwYWE3NTRjNzVkYmNiZDA=", "font_method":"svg"};</script><script type='text/javascript' src='https://sawoman.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.3'></script>

<hr/></div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><h1>We are proud to support</h1></center>
<img alt="Logos of our sponsors" src="https://sawoman.com/wp-content/uploads/2017/09/Sponsors.jpg"></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-7218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="https://sawoman.com/about-us/">About Us</a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="https://sawoman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7226"><a href="https://sawoman.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7227"><a href="https://sawoman.com/advertise/">Advertise</a></li>
<li id="menu-item-9632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9632"><a href="https://sawoman.com/terms-and-conditions/">Terms</a></li>
<li id="menu-item-9633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9633"><a href="https://sawoman.com/privacy-policy/">Privacy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/SanAntonioWoman" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/SanAntonioWoman" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/SanAntonioWoman" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	    <!-- Above the header -->
    <div id="pbe-above-header-wa-wrap">
        <div id="divi_pb_widget-3" class="et_pb_widget widget_divi_pb_widget"><div class="et_pb_section et_pb_section_1 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_1 et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
				
				
				<a href="http://sawoman.com"><span class="et_pb_image_wrap "><img src="https://sawoman.com/wp-content/uploads/2015/08/NewsMagSizeLogo.jpg" alt="" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_3 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner">
					<div style="display:flex;justify-content:center;align-items:center;"><div class="sawom-quarry-header-ad" id="sawom-159703056"><div id="sawom-slider-822" class="custom-slider sawom-slider-2101566724 sawom-slider"><ul><li><a href="https://www.quarrymarket.com/"><img width="720" height="90" src='https://sawoman.com/wp-content/uploads/2019/03/AQM-online-ad2a-1.jpg' alt='AQM online ad2a 1'  /></a></li><li><a href="https://www.quarrymarket.com/"><img width="720" height="90" src='https://sawoman.com/wp-content/uploads/2019/03/AQM-online-ad2b.jpg' alt='AQM online ad2b'  /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $sawomslider2101566724 = jQuery( ".sawom-slider-2101566724" );$sawomslider2101566724.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$sawomslider2101566724.unslider({ delay:5000, autoplay:true, nav:false, arrows:false, infinite:true });$sawomslider2101566724.on("mouseover", function(){$sawomslider2101566724.unslider("stop");}).on("mouseout", function() {$sawomslider2101566724.unslider("start");});});</script></div></div>
				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <!-- end .et_pb_widget -->    </div>
    <!-- Below the header -->
    <div id="pbe-below-header-wa-wrap">
            </div>
    <!-- Footer -->
    <div id="pbe-footer-wa-wrap">
            </div>
    <div id="pbe-above-content-wa-wrap">
            </div>
    <div id="pbe-below-content-wa-wrap">
            </div>
    <!-- Push new widget areas into place -->
    <script>
        jQuery(function($){
            // Above header - Added inside #main-header wrap
            $("#main-header").prepend($("#pbe-above-header-wa-wrap"));
            $("#pbe-above-header-wa-wrap").show();
            // Below header - Added inside #main-header wrap
            $("#main-header").append($("#pbe-below-header-wa-wrap"));
            $("#pbe-below-header-wa-wrap").show();
            // Footer - Added before #main-footer
            $("#main-footer").before($("#pbe-footer-wa-wrap"));
            $("#pbe-below-header-wa-wrap").show();
            // Above Content - Added before #main-content
            $("#main-content").prepend($("#pbe-above-content-wa-wrap"));
            $("#pbe-above-content-wa-wrap").show();
            // Below Content - Added after #main-content
            $("#main-content").append($("#pbe-below-content-wa-wrap"));
            $("#pbe-below-content-wa-wrap").show();
        });
    </script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sawoman.com/wp-admin/admin-ajax.php";
</script>
		<script>
			jQuery(document).ready(function($)
			{
				$( 'a[href="#molongui-disabled-link"]' ).addClass( "molongui-disabled-link" );
				$( 'a[href="#molongui-disabled-link"]' ).removeAttr( "href" );
			});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=825797;
			var sc_security="94fab670";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/825797/0/94fab670/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sawoman.com/2019/03/play-like-a-girl/" data-title="Play like a girl…" data-post_id="10991"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_simple et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;t=Play%20like%20a%20girl%E2%80%A6" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Play%20like%20a%20girl%E2%80%A6&#038;url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;via=@sanantoniowoman" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;t=Play%20like%20a%20girl%E2%80%A6" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_buffer">
									<a href="https://bufferapp.com/add?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;title=Play%20like%20a%20girl%E2%80%A6" class="et_social_share" rel="nofollow" data-social_name="buffer" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_buffer"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Play%20like%20a%20girl%E2%80%A6&#038;body=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;title=Play%20like%20a%20girl%E2%80%A6" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_like">
									<a href="" class="et_social_share" rel="nofollow" data-social_name="like" data-post_id="10991" data-social_type="like" data-location="sidebar">
										<i class="et_social_icon et_social_icon_like"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;t=Play%20like%20a%20girl%E2%80%A6" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Play%20like%20a%20girl%E2%80%A6&#038;url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;via=@sanantoniowoman" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;t=Play%20like%20a%20girl%E2%80%A6" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_buffer">
									<a href="https://bufferapp.com/add?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;title=Play%20like%20a%20girl%E2%80%A6" class="et_social_share" rel="nofollow" data-social_name="buffer" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_buffer"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Buffer</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Play%20like%20a%20girl%E2%80%A6&#038;body=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Fplay-like-a-girl%2F&#038;title=Play%20like%20a%20girl%E2%80%A6" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="10991" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_like">
									<a href="" class="et_social_share" rel="nofollow" data-social_name="like" data-post_id="10991" data-social_type="like" data-location="sidebar">
										<i class="et_social_icon et_social_icon_like"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Like</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"d60a761eba","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105224798-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-105224798-3');
</script>

<script type="text/javascript">
    var vglnk = {key: 'ccc8ce048da406936fb2c3909fcf366b'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8220318808298745",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_servings = {"precision":"2","decimal_character":"."};
var wpurp_print = {"ajaxurl":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php?wpurp_ajax=1","nonce":"dc5bd71355","custom_print_css":"","coreUrl":"https:\/\/sawoman.com\/wp-content\/plugins\/wp-ultimate-recipe","premiumUrl":"","title":"San Antonio Woman Magazine","permalinks":"\/%year%\/%monthnum%\/%postname%\/"};
var wpurp_responsive_data = {"breakpoint":"500"};
var wpurp_sharing_buttons = {"facebook_lang":"en_US","twitter_lang":"en","google_lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public.js?ver=3.12.5'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sawoman.com\/2019\/03\/play-like-a-girl\/","stats_nonce":"cb4ae2b82c","share_counts":"997d9a410f","follow_counts":"4cb3eb2ca5","total_counts":"a28b6f16fe","media_single":"4eba38e556","media_total":"b879e94cea","generate_all_window_nonce":"639eb75100","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/sawoman.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b5f8de13e8","timeline_nonce":"5cc6f395eb","blog_feed_nonce":"0c0a983b6e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/sawoman.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/sawoman.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8ce74b1ea8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"706a22f2fb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10991","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.21.1'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.21.1'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://sawoman.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_section_1{margin-top:50px;text-align:center}.et_pb_image_0{text-align:right;margin-right:0}@media only screen and (max-width:980px){.et_pb_section_1{padding-top:50px;padding-right:0px;padding-bottom:50px;padding-left:0px}}</style></body>
</html>
