<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://sawoman.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://sawoman.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://sawoman.com';var et_post_id='10942';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Fiesta Fashion | San Antonio Woman Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sawoman.com/2019/03/fiesta-fashion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fiesta Fashion | San Antonio Woman Magazine" />
<meta property="og:description" content="Viva Fiesta!" />
<meta property="og:url" content="https://sawoman.com/2019/03/fiesta-fashion/" />
<meta property="og:site_name" content="San Antonio Woman Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SanAntonioWoman/" />
<meta property="article:tag" content="#2019goals" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="clothing" />
<meta property="article:tag" content="cold" />
<meta property="article:tag" content="color" />
<meta property="article:tag" content="dressing" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="fiesta" />
<meta property="article:tag" content="fiesta fashion" />
<meta property="article:tag" content="flavor" />
<meta property="article:tag" content="flowers" />
<meta property="article:tag" content="heritage" />
<meta property="article:tag" content="history" />
<meta property="article:tag" content="hot" />
<meta property="article:tag" content="mexican culture" />
<meta property="article:tag" content="party" />
<meta property="article:tag" content="san antonio" />
<meta property="article:tag" content="san antonio culture" />
<meta property="article:tag" content="vibrant" />
<meta property="article:tag" content="wearable art" />
<meta property="article:section" content="Fashion" />
<meta property="article:published_time" content="2019-03-20T21:19:12+00:00" />
<meta property="article:modified_time" content="2019-03-20T21:26:05+00:00" />
<meta property="og:updated_time" content="2019-03-20T21:26:05+00:00" />
<meta property="og:image" content="https://sawoman.com/wp-content/uploads/2019/03/FiestaClutch.jpg" />
<meta property="og:image:secure_url" content="https://sawoman.com/wp-content/uploads/2019/03/FiestaClutch.jpg" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="378" />
<meta property="og:image:alt" content="FiestaClutch" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Antonio Woman Magazine &raquo; Feed" href="https://sawoman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Woman Magazine &raquo; Comments Feed" href="https://sawoman.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="San Antonio Woman Magazine &raquo; iCal Feed" href="https://sawoman.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="San Antonio Woman Magazine &raquo; Fiesta Fashion Comments Feed" href="https://sawoman.com/2019/03/fiesta-fashion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sawoman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Child Theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sawoman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-extra-builder-css-css'  href='https://sawoman.com/wp-content/plugins/dwd-add-category-builder-to-divi-extra/css/dwd-extra-builder.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://sawoman.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://sawoman.com/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.48cf.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://sawoman.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.3f9c.min.css?ver=3.2.2' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://sawoman.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://sawoman.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpurp_style_minified-css'  href='https://sawoman.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public-forced.css?ver=3.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style1-css'  href='https://sawoman.com/wp-content/plugins/wp-ultimate-recipe/vendor/font-awesome/css/font-awesome.min.css?ver=3.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style2-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=3.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://sawoman.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://sawoman.com/wp-content/themes/Extra/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://sawoman.com/wp-content/themes/Child-Theme/style.css?ver=2.21' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://sawoman.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://sawoman.com/wp-content/uploads/master-slider/custom.css?ver=14.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://sawoman.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.9'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ResizeSensor.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ElementQueries.min.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='https://sawoman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sawoman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sawoman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://sawoman.com/?p=10942' />
<link rel="alternate" type="application/json+oembed" href="https://sawoman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sawoman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;format=xml" />
    <style>


    </style>

<style type="text/css">

/** PBE CSS **/

#pbe-above-content-wa-wrap .et_pb_widget {
    display: block;
    width: 100%;
    position: relative;
    margin-top: -15px;
    margin-bottom: 50px;
}

#pbe-above-content-wa-wrap .et_pb_section {
    z-index: 99;
}

#pbe-below-content-wa-wrap .et_pb_widget {
    display: block;
    width: 100%;
    position: relative;
    margin-top: -15px;
}

#pbe-below-content-wa-wrap .et_pb_section {
    z-index: 99;
}

#main-header .et_pb_widget {
    width: 100%;
}

#main-header .et_pb_widget p {
    padding-bottom: 0;
}

#pbe-above-header-wa .widget-conditional-inner {
    background: #fff;
    padding: 0;
    border: none;
}

#pbe-above-header-wa select {
    background: #f1f1f1;
    box-shadow: none;
    border-radius: 3px;
    height: 40px;
    padding-left: 10px;
    padding-right: 10px;
    border: none;
}

#pbe-footer-wa-wrap .et_pb_widget {
    width: 100%;
    display: block;
}

.page-container form input[type=text] {
    display: block;
    margin-bottom: 20px;
    width: 100%;
    background: #f1f1f1;
    padding: 10px 20px;
    box-shadow: none;
    border: none;
    font-weight: 700;
}

.page-container form p {
    font-size: 14px;
}

.page-container form {
    padding: 10px 20px;
}

#pbe-footer-wa-wrap {
    position: relative;
    top: -15px;
}

</style>
    <link type="text/css" rel="stylesheet" href="https://sawoman.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
		<script>var ms_grabbing_curosr = 'https://sawoman.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://sawoman.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />

<!-- Molongui Authorship Premium 3.2.2, visit: https://molongui.amitzy.com/product/authorship -->
<meta name="author" content="Aquila Mendez-Valdez"><!-- /Molongui Authorship -->

		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": ""}});
		</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sawoman.com"><link rel="https://theeventscalendar.com/" href="https://sawoman.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #111f3c; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li:hover, .et_monarch .et_social_mobile .et_social_icons_container li:hover { background: #07c1c1 !important; } .et_social_sidebar_border li { border-color: #07c1c1 !important; } 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' SanAntonioWoman.com | Site Managed by<a href="http://pixelworksonline.com" target="_blank" class="pixelworksonlinelogo"><img style="height: 25px" src="http://sawoman.com/wp-content/uploads/2016/11/pixelworks-logo.png"></a>');
});
</script><link rel="icon" href="https://sawoman.com/wp-content/uploads/2018/05/cropped-woman-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://sawoman.com/wp-content/uploads/2018/05/cropped-woman-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sawoman.com/wp-content/uploads/2018/05/cropped-woman-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://sawoman.com/wp-content/uploads/2018/05/cropped-woman-ico-270x270.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://sawoman.com/wp-content/cache/et/global/et-extra-customizer-global-15531187863802.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-10942 single-format-standard _masterslider _ms_version_3.5.3 tribe-no-js et_monarch et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-7209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7209"><a href="http://sawoman.com">Home</a></li>
<li id="menu-item-7365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7365"><a>Featured</a>
<ul class="sub-menu">
	<li id="menu-item-5578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5578"><a href="https://sawoman.com/category/profile/">Cover Profile</a></li>
	<li id="menu-item-5409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5409"><a href="https://sawoman.com/category/leading-ladies/">Leading Ladies</a></li>
	<li id="menu-item-5413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5413"><a href="https://sawoman.com/category/women-in-business/">Women in Business</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5415"><a href="https://sawoman.com/category/business-woman-spotlight/">Business Woman Spotlight</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5414"><a href="https://sawoman.com/category/role-model/">Role Model</a></li>
	<li id="menu-item-7897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7897"><a href="https://sawoman.com/category/guys-to-know/">Guys to Know</a></li>
	<li id="menu-item-9598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9598"><a href="https://sawoman.com/the-dossier/">The Dossier</a></li>
</ul>
</li>
<li id="menu-item-7367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7367"><a>Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7368"><a href="https://sawoman.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-7369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7369"><a href="https://sawoman.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-5570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5570"><a href="https://sawoman.com/category/at-home/">At Home</a></li>
	<li id="menu-item-5576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5576"><a href="https://sawoman.com/category/mommy-matters/">Mommy Matters</a></li>
	<li id="menu-item-5579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5579"><a href="https://sawoman.com/category/sustainable-gardening/">Sustainable Gardening</a></li>
	<li id="menu-item-7675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7675"><a href="https://sawoman.com/category/active-living/">Active Living</a></li>
	<li id="menu-item-7376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7376"><a href="https://sawoman.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-7374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7374"><a href="https://sawoman.com/category/food-and-drinks/">Food &#038; Drinks</a></li>
<li id="menu-item-7370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7370"><a>Art &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5411"><a href="https://sawoman.com/category/travel/">Travel</a></li>
	<li id="menu-item-7896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7896"><a href="https://sawoman.com/category/guides/">Hill Country</a></li>
	<li id="menu-item-7371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7371"><a href="https://sawoman.com/category/artbeat/">Artbeat</a></li>
	<li id="menu-item-7372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7372"><a href="https://sawoman.com/category/cityscene/">Cityscene</a></li>
	<li id="menu-item-7373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7373"><a href="https://sawoman.com/category/entertaining-2/">Entertaining</a></li>
</ul>
</li>
<li id="menu-item-7361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7361"><a>Web Exclusive</a>
<ul class="sub-menu">
	<li id="menu-item-9868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9868"><a href="https://sawoman.com/category/the-scoop/">The Scoop</a></li>
	<li id="menu-item-7753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7753"><a href="https://sawoman.com/category/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-7405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7405"><a href="https://sawoman.com/archive/">Past Issues</a></li>
<li id="menu-item-8512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8512"><a href="https://sawoman.com/events/">Event Calendar</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-10942" class="module single-post-module post-10942 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-mar-apr-19 category-uncategorized tag-2019goals tag-art tag-clothing tag-cold tag-color tag-dressing tag-fashion tag-fiesta tag-fiesta-fashion tag-flavor tag-flowers tag-heritage tag-history tag-hot tag-mexican-culture tag-party tag-san-antonio tag-san-antonio-culture tag-vibrant tag-wearable-art et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Fiesta Fashion</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="#molongui-disabled-link" class="url fn" title="Posts by Aquila Mendez-Valdez" rel="author">Aquila Mendez-Valdez</a> | <span class="updated">Mar 20, 2019</span> | <a href="https://sawoman.com/category/fashion/" rel="tag">Fashion</a>, <a href="https://sawoman.com/category/issue/mar-apr-19/" rel="tag">Mar/Apr 19</a>, <a href="https://sawoman.com/category/uncategorized/" rel="tag">Uncategorized</a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<h3>The best style for every event on your calendar</h3>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Fiesta-Shoes.jpg" alt="Fiesta Shoes" class="wp-image-10944" width="213" height="320" srcset="https://sawoman.com/wp-content/uploads/2019/03/Fiesta-Shoes.jpg 576w, https://sawoman.com/wp-content/uploads/2019/03/Fiesta-Shoes-200x300.jpg 200w, https://sawoman.com/wp-content/uploads/2019/03/Fiesta-Shoes-150x225.jpg 150w" sizes="(max-width: 213px) 100vw, 213px" /><figcaption>Flower Power Sandal Ribbon at Nativa Boutique.</figcaption></figure></div>



<p>I’ll admit, when I first moved to San Antonio I didn’t understand Fiesta. It seemed to be a rather odd mix of events, and folks were very concerned with these medals that didn’t seem to have a purpose other than the joy of collecting them. Of course, I now understand the history and reverence with which San Antonians view this annual bonanza of&nbsp;parades, nights out, and royal appearances. Perhaps even more so, I understand that every woman in San Antonio&nbsp;mentally prepares her closet for the month of April. What to wear to each commitment, how to prepare for the invariably high temperatures, it can be overwhelming. Here to help us navigate the colorful, yet murky waters of Fiesta fashion are two of San Antonio’s favorite local retailers.</p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Alice-and-Olivia-Multi-Print-Pant-Julian-Gold.jpg" alt="Alice and Olivia Multi Print Pant Julian Gold" class="wp-image-10950" width="233" height="311" srcset="https://sawoman.com/wp-content/uploads/2019/03/Alice-and-Olivia-Multi-Print-Pant-Julian-Gold.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/Alice-and-Olivia-Multi-Print-Pant-Julian-Gold-225x300.jpg 225w, https://sawoman.com/wp-content/uploads/2019/03/Alice-and-Olivia-Multi-Print-Pant-Julian-Gold-150x200.jpg 150w" sizes="(max-width: 233px) 100vw, 233px" /><figcaption>Julian Gold’s Alice and Olivia printed pants. </figcaption></figure></div>



<p>Courtney Percy, Vice President of Marketing for Julian Gold, says she loves to see bold style during Fiesta most of all. “It’s an opportunity to step outside of your comfort zone,” she says. “From vibrant colors to festive cuts and styles, there is so much opportunity to dress the festive part.”&nbsp;</p>



<p>A perfect way to ease into the more bold styles of Fiesta might be with some statement earrings like a pair&nbsp;of Mercedes Salazar strawberry&nbsp;earrings, available at Julian Gold.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Julian-Gold-alice-and-olivia-striped-tie-front-blouse.jpg" alt="Julian Gold alice and olivia striped tie front blouse" class="wp-image-10945" width="169" height="225" srcset="https://sawoman.com/wp-content/uploads/2019/03/Julian-Gold-alice-and-olivia-striped-tie-front-blouse.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/Julian-Gold-alice-and-olivia-striped-tie-front-blouse-225x300.jpg 225w, https://sawoman.com/wp-content/uploads/2019/03/Julian-Gold-alice-and-olivia-striped-tie-front-blouse-150x200.jpg 150w" sizes="(max-width: 169px) 100vw, 169px" /><figcaption>Alice and Olivia striped tie blouse from Julian Gold.</figcaption></figure></div>



<p>“It is such a busy social season that allows anyone and everyone the opportunity to attend an event and dress up more than what they normally might do,” says Percy. “A playful dress or a fun skirt. Something that shows you have embraced the Fiesta spirit.”</p>



<p>For more style inspiration, I spoke with Tressa Castro, owner of Nativa boutique in Alamo Heights who simply wants women to be freer while planning their wardrobe for the Champagne and Diamonds Brunch or the King William Fair. &#8220;Sometimes the best look isn&#8217;t the one that hugs every curve,&#8221; Castro says. &#8220;Instead opt for a style so stunning with colors and comfort that the confidence of the woman wearing it can&#8217;t be denied.&#8221; Reach, perhaps, for one of the authentic Otomi Vuelo blouses with multicolor embroidery and an off the shoulder neckline. “We are also caftan crazy here at&nbsp;Nativa! This is a great silhouette for all body types, and touches on our philosophy of being comfortable without compromising style.”</p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Mercedes-Salazar-Strawberry-Earring-Julian-Gold.jpg" alt="Mercedes Salazar Strawberry Earring Julian Gold" class="wp-image-10949" width="228" height="364" srcset="https://sawoman.com/wp-content/uploads/2019/03/Mercedes-Salazar-Strawberry-Earring-Julian-Gold.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/Mercedes-Salazar-Strawberry-Earring-Julian-Gold-187x300.jpg 187w, https://sawoman.com/wp-content/uploads/2019/03/Mercedes-Salazar-Strawberry-Earring-Julian-Gold-150x240.jpg 150w" sizes="(max-width: 228px) 100vw, 228px" /><figcaption>Mercedes Salazar strawberry earrings, available at Julian Gold.</figcaption></figure></div>



<p>Look to Julian Gold’s Alice and Olivia printed pants and striped tie blouse for unexpected mixing and matching. Percy says Spring 2019 is all about mixing up colors and print, with Pink Peacock, Tumeric, and Fiesta Red being a few colors that dominated the runway this season.&nbsp;</p>



<p>Castro only recommends staying away from Papel Picado, paper flowers, or paper confetti during Fiesta, as they’ve seen many Fiesta outfits, including their&nbsp;handmade guayaberas, ruined by them.</p>



<p>Of course, there are only as many rules as you create for yourself during Fiesta, so it truly should be an opportunity to let one&#8217;s creativity shine through. When in doubt, add a pop of neon color with a&nbsp;statement purse like this Kate Spade bucket bag from Julian Gold, sprinkle a dash of culture and handmade Mexican embroidery from Nativa, and you have a recipe for success.&nbsp;</p>



<p><strong>Shopping information:</strong></p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/FiestaClutch.jpg" alt="FiestaClutch" class="wp-image-10943" width="485" height="310" srcset="https://sawoman.com/wp-content/uploads/2019/03/FiestaClutch.jpg 590w, https://sawoman.com/wp-content/uploads/2019/03/FiestaClutch-300x192.jpg 300w, https://sawoman.com/wp-content/uploads/2019/03/FiestaClutch-150x96.jpg 150w" sizes="(max-width: 485px) 100vw, 485px" /></figure></div>



<p>1.	Puebla Carry-All at Nativa Boutique.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Julian-Gold-alice-and-olivia-striped-tie-front-blouse.jpg" alt="Julian Gold alice and olivia striped tie front blouse" class="wp-image-10945" width="447" height="596" srcset="https://sawoman.com/wp-content/uploads/2019/03/Julian-Gold-alice-and-olivia-striped-tie-front-blouse.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/Julian-Gold-alice-and-olivia-striped-tie-front-blouse-225x300.jpg 225w, https://sawoman.com/wp-content/uploads/2019/03/Julian-Gold-alice-and-olivia-striped-tie-front-blouse-150x200.jpg 150w" sizes="(max-width: 447px) 100vw, 447px" /></figure></div>



<p>2.	Alice and Olivia striped tie blouse from	Julian Gold.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Alice-and-Olivia-Multi-Print-Pant-Julian-Gold.jpg" alt="Alice and Olivia Multi Print Pant Julian Gold" class="wp-image-10950" width="413" height="551" srcset="https://sawoman.com/wp-content/uploads/2019/03/Alice-and-Olivia-Multi-Print-Pant-Julian-Gold.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/Alice-and-Olivia-Multi-Print-Pant-Julian-Gold-225x300.jpg 225w, https://sawoman.com/wp-content/uploads/2019/03/Alice-and-Olivia-Multi-Print-Pant-Julian-Gold-150x200.jpg 150w" sizes="(max-width: 413px) 100vw, 413px" /></figure></div>



<p>3.	Julian Gold’s Alice and Olivia printed pants.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Mercedes-Salazar-Strawberry-Earring-Julian-Gold.jpg" alt="Mercedes Salazar Strawberry Earring Julian Gold" class="wp-image-10949" width="361" height="577" srcset="https://sawoman.com/wp-content/uploads/2019/03/Mercedes-Salazar-Strawberry-Earring-Julian-Gold.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/Mercedes-Salazar-Strawberry-Earring-Julian-Gold-187x300.jpg 187w, https://sawoman.com/wp-content/uploads/2019/03/Mercedes-Salazar-Strawberry-Earring-Julian-Gold-150x240.jpg 150w" sizes="(max-width: 361px) 100vw, 361px" /></figure></div>



<p>4.	Mercedes Salazar strawberry earrings,	available at Julian Gold.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Fiesta-Shoes.jpg" alt="Fiesta Shoes" class="wp-image-10944" width="344" height="516" srcset="https://sawoman.com/wp-content/uploads/2019/03/Fiesta-Shoes.jpg 576w, https://sawoman.com/wp-content/uploads/2019/03/Fiesta-Shoes-200x300.jpg 200w, https://sawoman.com/wp-content/uploads/2019/03/Fiesta-Shoes-150x225.jpg 150w" sizes="(max-width: 344px) 100vw, 344px" /></figure></div>



<p>5.	Flower Power Sandal Ribbon at Nativa Boutique.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Kate-Spade-yellow-bucket-bag-Julian-Gold.jpg" alt="Kate Spade yellow bucket bag Julian Gold" class="wp-image-10951" width="344" height="459" srcset="https://sawoman.com/wp-content/uploads/2019/03/Kate-Spade-yellow-bucket-bag-Julian-Gold.jpg 600w, https://sawoman.com/wp-content/uploads/2019/03/Kate-Spade-yellow-bucket-bag-Julian-Gold-225x300.jpg 225w, https://sawoman.com/wp-content/uploads/2019/03/Kate-Spade-yellow-bucket-bag-Julian-Gold-150x200.jpg 150w" sizes="(max-width: 344px) 100vw, 344px" /></figure></div>



<p>6.	Bright Yellow Bucket bag by Kate Spade at Julian Gold.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/FiestaBlouse.jpg" alt="FiestaBlouse" class="wp-image-10947" width="333" height="500" srcset="https://sawoman.com/wp-content/uploads/2019/03/FiestaBlouse.jpg 590w, https://sawoman.com/wp-content/uploads/2019/03/FiestaBlouse-200x300.jpg 200w, https://sawoman.com/wp-content/uploads/2019/03/FiestaBlouse-150x225.jpg 150w" sizes="(max-width: 333px) 100vw, 333px" /></figure></div>



<p>7.	Xochitl Blouse available at Nativa Boutique.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://sawoman.com/wp-content/uploads/2019/03/Nativa-Otomi-Vuelo-Blouse-multi-color-embroidery.jpg" alt="Nativa Otomi Vuelo Blouse multi color embroidery" class="wp-image-10948" width="337" height="506" srcset="https://sawoman.com/wp-content/uploads/2019/03/Nativa-Otomi-Vuelo-Blouse-multi-color-embroidery.jpg 622w, https://sawoman.com/wp-content/uploads/2019/03/Nativa-Otomi-Vuelo-Blouse-multi-color-embroidery-200x300.jpg 200w, https://sawoman.com/wp-content/uploads/2019/03/Nativa-Otomi-Vuelo-Blouse-multi-color-embroidery-150x225.jpg 150w, https://sawoman.com/wp-content/uploads/2019/03/Nativa-Otomi-Vuelo-Blouse-multi-color-embroidery-600x900.jpg 600w" sizes="(max-width: 337px) 100vw, 337px" /></figure></div>



<p>8.	Otomi Vuelo blouse with multicolor embroidery and an off the&nbsp;	shoulder neckline at Nativa Boutique.</p>



<p class="has-text-color has-large-font-size has-vivid-red-color"><strong><em>Viva Fiesta!</em></strong></p>



<p>By Aquila Mendez-Valdez</p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://sawoman.com/2019/03/fiesta-fashion/&#038;t=Fiesta%20Fashion" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via Facebook" data-network-name="facebook" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Fiesta%20Fashion%20https://sawoman.com/2019/03/fiesta-fashion/" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via Twitter" data-network-name="twitter" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://sawoman.com/2019/03/fiesta-fashion/&#038;t=Fiesta%20Fashion" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via Google +" data-network-name="googleplus" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://sawoman.com/2019/03/fiesta-fashion/&#038;t=Fiesta%20Fashion" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via Tumblr" data-network-name="tumblr" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://sawoman.com/2019/03/fiesta-fashion/&#038;description=Fiesta%20Fashion&#038;media=https://sawoman.com/wp-content/uploads/2019/03/FiestaClutch-150x150.jpg" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via Pinterest" data-network-name="pinterest" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://sawoman.com/2019/03/fiesta-fashion/&#038;title=Fiesta%20Fashion" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://sawoman.com/2019/03/fiesta-fashion/&#038;title=Fiesta%20Fashion" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via Buffer" data-network-name="buffer" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://sawoman.com/2019/03/fiesta-fashion/&#038;title=Fiesta%20Fashion" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via Email" data-network-name="basic_email" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Fiesta Fashion&quot; via Print" data-network-name="basic_print" data-share-title="Fiesta Fashion" data-share-url="https://sawoman.com/2019/03/fiesta-fashion/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #111f3c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://sawoman.com/2019/03/liver-health/" rel="prev"><span class="button">Previous</span><span class="title">Liver Health?</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="#molongui-disabled-link" rel="author" title="View all posts by Aquila Mendez-Valdez">Aquila Mendez-Valdez</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://sawoman.com/2016/01/kitchen-lighting-inspiration/" title="Interior Design: Kitchen Lighting Inspiration" class="post-thumbnail">
				<img src="https://sawoman.com/wp-content/uploads/2015/11/Home-diningRoom.jpg" alt="Interior Design: Kitchen Lighting Inspiration" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://sawoman.com/2016/01/kitchen-lighting-inspiration/">Interior Design: Kitchen Lighting Inspiration</a></h4>
									<p class="date"><span class="updated">January 20, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://sawoman.com/2014/05/its-a-season-for-extremes/" title="It&#8217;s a season for extremes" class="post-thumbnail">
				<img src="https://sawoman.com/wp-content/uploads/2015/01/Beauty_feature3.png" alt="It&#8217;s a season for extremes" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://sawoman.com/2014/05/its-a-season-for-extremes/">It&#8217;s a season for extremes</a></h4>
									<p class="date"><span class="updated">May 21, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://sawoman.com/2016/09/hill-country-guide-favorite-fredericksburg/" title="Hill Country Guide: My Favorite Fredericksburg" class="post-thumbnail">
				<img src="https://sawoman.com/wp-content/uploads/2016/09/Fredericksburg.jpg" alt="Hill Country Guide: My Favorite Fredericksburg" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://sawoman.com/2016/09/hill-country-guide-favorite-fredericksburg/">Hill Country Guide: My Favorite Fredericksburg</a></h4>
									<p class="date"><span class="updated">September 12, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://sawoman.com/2016/07/managing-care-youre-not/" title="Managing Care When You&#8217;re Not There" class="post-thumbnail">
				<img src="https://sawoman.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Managing Care When You&#8217;re Not There" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://sawoman.com/2016/07/managing-care-youre-not/">Managing Care When You&#8217;re Not There</a></h4>
									<p class="date"><span class="updated">July 20, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/fiesta-fashion/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sawoman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="105e261270" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://sawoman.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">Current Issue</h4>			<div class="textwidget"><div data-configid="3346278/68416064" style="width:100%; height:357px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

<hr />

<a href="https://pixelworksonline.wufoo.com/forms/r7x3a7"><img src="http://sawoman.com/wp-content/uploads/2015/08/subscribe-button2.jpg"></a>

<hr />

<a href="https://sawomanconnect.com/directory/" target="_blank"><img alt="San Antonio woman connect banner ad" src="http://sawoman.com/wp-content/uploads/2018/05/connect-banner-330.jpg"></a>

<hr /></div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">VIEW</h4><div class="textwidget custom-html-widget"><a href="https://sawoman.com/the-dossier/2019-dossier/focus-ophthalmology-optometry-lasik-vision-specialists/" target="_blank"><img alt="Read The Dossier" src="https://sawoman.com/wp-content/uploads/2019/01/2019-dossier-sidebar-banner-1.jpg"></a>

<hr />

<a href="http://sawoman.com/archive/" target="_blank"><p style="text-align:center; font-size:28px; text-transform:uppercase; background-color: #111F3C; color: white;">Read Past Issues</p></a>

<hr /></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<hr />

<a href="http://www.twinliquors.com" target="_blank" rel="nofollow"><img src="https://sawoman.com/wp-content/uploads/2019/03/8ukfbo4Q.jpg"></a>

<hr />

<a href="http://www.keithzarspools.com" target="_blank" rel="nofollow"><img src="https://sawoman.com/wp-content/uploads/2018/12/78209-Ad-3.jpg"></a>

<hr />

<a href="http://www.QuarryMarket.com" rel="nofollow" target="_blank"><img src="https://sawoman.com/wp-content/uploads/2019/02/AQM-digital.jpg"></a>

<hr />

<a href="https://www.ssacpa.com/" rel="nofollow" target="_blank"><img src="http://sawoman.com/wp-content/uploads/2018/03/schwartz-300.gif"></a>

<hr />

<a href="https://www.thealleyonbitters.com/" rel="nofollow" target="_blank"><img src="https://sawoman.com/wp-content/uploads/2019/01/LIGHT-UP.png"></a>

<hr />

<a href="https://www.sanantonionewhomes.com/" target="_blank" rel="nofollow"><img src="http://sawoman.com/wp-content/uploads/2018/10/SANewHomeBanner.png" width="300px"></a>

<hr />							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									
<hr />

<a href="http://www.saprivateschools.com"><img src="http://78209magazine.com/wp-content/uploads/2017/03/SAprivateschoolsBanner.png"></a>

<hr />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Banner -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8220318808298745" data-ad-slot="5901538660"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Follow Us on Social Media</h4>			<div class="textwidget"><hr/>

<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="https://sawoman.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass=" " data-href="https://www.facebook.com/SanAntonioWoman" data-hide-cover="true" data-width="300" data-height="250" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="true">
							</div> 
							
						</div>
					

<div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_2" style="width:100%; " data-id="1930674982" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1930674982&quot;, &quot;headercolor&quot;: &quot;000000&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;,&quot;callback&quot;: &quot;MGY1YWNjNmEzYWEz.NDA5ZDkwYWE3NTRjNzVkYmNiZDA=&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"1930674982.M2E4MWE5Zg==.MGY1YWNjNmEzYWEz.NDA5ZDkwYWE3NTRjNzVkYmNiZDA=", "font_method":"svg"};</script><script type='text/javascript' src='https://sawoman.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.3'></script>

<hr/></div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><h1>We are proud to support</h1></center>
<img alt="Logos of our sponsors" src="http://sawoman.com/wp-content/uploads/2017/09/Sponsors.jpg"></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-7218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="https://sawoman.com/about-us/">About Us</a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="https://sawoman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7226"><a href="https://sawoman.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7227"><a href="https://sawoman.com/advertise/">Advertise</a></li>
<li id="menu-item-9632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9632"><a href="https://sawoman.com/terms-and-conditions/">Terms</a></li>
<li id="menu-item-9633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9633"><a href="https://sawoman.com/privacy-policy/">Privacy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/SanAntonioWoman" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/SanAntonioWoman" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/SanAntonioWoman" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	    <!-- Above the header -->
    <div id="pbe-above-header-wa-wrap">
        <div id="divi_pb_widget-3" class="et_pb_widget widget_divi_pb_widget"><div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0 et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
				
				
				<a href="http://sawoman.com"><span class="et_pb_image_wrap "><img src="http://sawoman.com/wp-content/uploads/2015/08/NewsMagSizeLogo.jpg" alt="" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_3 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1 et_always_center_on_mobile">
				
				
				<a href="http://www.virtuosobuilders.com/" target="_blank"><span class="et_pb_image_wrap "><img src="http://sawoman.com/wp-content/uploads/2018/02/virtuoso-728webbanner.gif" alt="Virtuoso Builders. Web ad showing pictures of house remodels, the owners and Virtuoso contact info." /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <!-- end .et_pb_widget -->    </div>
    <!-- Below the header -->
    <div id="pbe-below-header-wa-wrap">
            </div>
    <!-- Footer -->
    <div id="pbe-footer-wa-wrap">
            </div>
    <div id="pbe-above-content-wa-wrap">
            </div>
    <div id="pbe-below-content-wa-wrap">
            </div>
    <!-- Push new widget areas into place -->
    <script>
        jQuery(function($){
            // Above header - Added inside #main-header wrap
            $("#main-header").prepend($("#pbe-above-header-wa-wrap"));
            $("#pbe-above-header-wa-wrap").show();
            // Below header - Added inside #main-header wrap
            $("#main-header").append($("#pbe-below-header-wa-wrap"));
            $("#pbe-below-header-wa-wrap").show();
            // Footer - Added before #main-footer
            $("#main-footer").before($("#pbe-footer-wa-wrap"));
            $("#pbe-below-header-wa-wrap").show();
            // Above Content - Added before #main-content
            $("#main-content").prepend($("#pbe-above-content-wa-wrap"));
            $("#pbe-above-content-wa-wrap").show();
            // Below Content - Added after #main-content
            $("#main-content").append($("#pbe-below-content-wa-wrap"));
            $("#pbe-below-content-wa-wrap").show();
        });
    </script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sawoman.com/wp-admin/admin-ajax.php";
</script>
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=825797;
			var sc_security="94fab670";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/825797/0/94fab670/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://sawoman.com/2019/03/fiesta-fashion/" data-title="Fiesta Fashion" data-post_id="10942"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_simple et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;t=Fiesta%20Fashion" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Fiesta%20Fashion&#038;url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;via=@sanantoniowoman" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;t=Fiesta%20Fashion" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_buffer">
									<a href="https://bufferapp.com/add?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;title=Fiesta%20Fashion" class="et_social_share" rel="nofollow" data-social_name="buffer" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_buffer"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Fiesta%20Fashion&#038;body=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;title=Fiesta%20Fashion" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_like">
									<a href="" class="et_social_share" rel="nofollow" data-social_name="like" data-post_id="10942" data-social_type="like" data-location="sidebar">
										<i class="et_social_icon et_social_icon_like"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;t=Fiesta%20Fashion" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Fiesta%20Fashion&#038;url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;via=@sanantoniowoman" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;t=Fiesta%20Fashion" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_buffer">
									<a href="https://bufferapp.com/add?url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;title=Fiesta%20Fashion" class="et_social_share" rel="nofollow" data-social_name="buffer" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_buffer"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Buffer</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Fiesta%20Fashion&#038;body=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsawoman.com%2F2019%2F03%2Ffiesta-fashion%2F&#038;title=Fiesta%20Fashion" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="10942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_like">
									<a href="" class="et_social_share" rel="nofollow" data-social_name="like" data-post_id="10942" data-social_type="like" data-location="sidebar">
										<i class="et_social_icon et_social_icon_like"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Like</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"82f6ba1337","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105224798-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-105224798-3');
</script>

<script type="text/javascript">
    var vglnk = {key: 'ccc8ce048da406936fb2c3909fcf366b'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8220318808298745",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_servings = {"precision":"2","decimal_character":"."};
var wpurp_print = {"ajaxurl":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php?wpurp_ajax=1","nonce":"6efd88e614","custom_print_css":"","coreUrl":"https:\/\/sawoman.com\/wp-content\/plugins\/wp-ultimate-recipe","premiumUrl":"","title":"San Antonio Woman Magazine","permalinks":"\/%year%\/%monthnum%\/%postname%\/"};
var wpurp_responsive_data = {"breakpoint":"500"};
var wpurp_sharing_buttons = {"facebook_lang":"en_US","twitter_lang":"en","google_lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public.js?ver=3.12.5'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/sawoman.com\/2019\/03\/fiesta-fashion\/","stats_nonce":"a2c286e2cf","share_counts":"c6cd230e7e","follow_counts":"6787acfd9b","total_counts":"58de9256ba","media_single":"5113629589","media_total":"ddbabc6279","generate_all_window_nonce":"01aa7b2590","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/sawoman.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"be926fe560","timeline_nonce":"0f393f6c41","blog_feed_nonce":"fcfe340ddf","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/sawoman.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/sawoman.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/sawoman.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2f6e32f9a2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"531c4f7a7f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10942","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://sawoman.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.21'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://sawoman.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.21'></script>
<script type='text/javascript' src='https://sawoman.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://sawoman.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_section_0{text-align:center}.et_pb_image_0{text-align:right;margin-right:0}.et_pb_image_1{text-align:center}@media only screen and (max-width:980px){.et_pb_section_0{padding-top:50px;padding-right:0px;padding-bottom:50px;padding-left:0px}}</style></body>
</html>
